Die Tragödie mit dem online-Fliegen und Swift

Liebe Leute,

ich kann bereits seit dem 1. März nicht mehr auf VATSIM online fliegen, weil für meinen FS9 (den ich ausschließlich verwenden muss) kein Pilot-Client mehr verfügbar ist (Squawkbox und FSInn sind ja weg) außer SWIFT. Und der hat mich nun über mehr als drei Wochen und oft täglich viele Stunden hinweg fast zum Wahnsinn getrieben. Mir ist eine Verbindung zum VATSIM Server nicht ein einziges Mal gelungen.
Zwar habe ich das Programm (32 bit) zunächst installieren können, die Verbindung scheiterte jedoch immer wieder mit der Fehlermeldung "missing model string“ und der roten Umrandung von „unique model identifyer“, obwohl ich inzwischen alle erforderlichen Daten (auch mit geduldiger Hilfe von Manfred Flakowski) fehlerfrei eingegeben hatte.

Weiß vielleicht jemand Rat?

Gruß
Claus
 
Zuletzt bearbeitet:

Dominik Samuelis

842558
RG Frankfurt - NAV
Hallo Claus,

solche Fehlermeldungen (Datenträger voll / ... kann nicht gespeichert werden) können auf eine Filesystem-Korruption hindeuten (wenn ansonsten auf dem Laufwerk ausreichend Platz ist ;)). Hast Du mal einen Dateisystemcheck laufen lassen (Rechte Maustaste aufs Laufwerk -> Eigenschaften -> Tools -> Prüfen) ?
 
Hallo Claus,
wenn du den Tipp von Dominik durch hast könnte ich Dir sicher helfen.
Ich fliege auch mit FS9 und SWIFT - allerdings ohne Probleme.
Man kann prüfen ob alles korrekt im Download war aber die Fehlermeldung deutet schon in Richtung Filesystem.

Melde Dich, wir können kurzfristig via TS etwas Fehlersuche betreiben.

Wenn ich mir aber die Stats anschaue warst du das letzte mal als Pilot am 22.03.2020 für 25 min online - wie ging denn das ?
 
Zuletzt bearbeitet:
Hallo Dominik und Manfred,

erstmal Danke für die Antworten!

Dominik: Die Festplatte C ist geprüft und i.O. Ich habe eine Reihe von Dateien auf die große Festplatte E (931 GB) verschoben. Seitdem kommt die Speicherplatz-Rüge nicht mehr. Swift ist wieder installiert. So far, so good...

Manfred: Weitere zwei Stunden vergeblich versucht, online zu kommen - das vor ein paar Tagen war mit FSX, und vPilot,die ich aber nicht sinnvoll nutzen kann, weil mit iFly und PMDG 737 (ich fliege nur 737) nur frame-rates von max. etwa 7 p.sec. erzielt werden können. Ich scheitere mit Swift im FS9 nach wie vor wegen des model set.

Ich komme morgen abend (oops, ist ja schon heute) um 20:00 Uhr mal auf Verdacht auf T/S3 (Bremen), vielleicht hast Du ja gerade Zeit. Sonst schreib' mir einfach Tag und Uhrzeit, dann werde ich da sein.

Nochmals vielen Dank, dass Ihr Euch kümmert. Das online-Fliegen fehlt mir sehr.

Gruß
Claus
 
Hallo Claus,

ich habe morgen Abend von 19:30 bis 21:00 local PMP Gruppentraining.
Ab 21:00 wäre ich dann verfügbar.
Wir werden uns im PMP2 Kanal aufhalten, komm dann einfach zum Ende der Sitzung rein.
 
Also ich fliege ja auch noch sehr gerne mit dem alten Saurier und es funktioniert:

Der SWIFT läuft bei mir als "Administrator", da ich den FS9 unter c:/fs9 installiert habe.
Diesen Fehler hatte ich auch schon und es lag bei mir daran, dass ich nicht zuerst den FS9 mit dem SWIFT verbunden habe.

(Ich habe die englische Version) Also Flight - Multiplayer - Connect, dann sollte man in der Session den "swift win32 ..." sehen und nun einfach verbinden.

Danach siehst Du im SWIFT dann auch nicht mehr den unique model identifier, sondern dein aktuelles Flugzeug. Dann sollte oben beim Mode auf normal stehen und nicht Observer. Nun noch den Rest noch ausfüllen und dort verbinden. Dann solltest Du drin sein.

Hope this helps.
 
BINGO!!

Liebe Kollegen,

nach 32 Tagen zwangsweise offline bin ich seit eben das erste Mal wieder online - ein großartiges Gefühl!

Der Defekt hatte seine Ursache in der Konfiguration auf meinem Rechner. Das habe ich aber nur entdecken können, weil mir Eure Hilfe – und insbesondere die von Dir, lieber Manfred - ein besseres Verständnis von der Systematik des FS2004 und des SWIFT-Client vermittelt hat.

Hier noch für den, den es interessiert, in Stichworten das Problem und dessen Lösung:

1. Aus bestimmten historischen Gründen habe ich seit langem im FS2004 zwei fs.exe Dateien installiert gehabt, eine genannt fs9 shell.exe und eine fs.exe.

2. Die fs9 shell.exe hat (auch ohne eingelegte CD Nr. 4) tadellos funktioniert, die andere nur mit der eingelegten fs9-CD, allerdings zugleich mit der Fehlermeldung "remove system debugger"und der Ankündigung, dass nicht alle Szenerien und Flugzeuge geladen werden. Das war dann auch so, mein Heimatflughafen KLAX sah aus wie die Sonora-Wüste.

3. So habe ich stets die "Shell"-Version benutzt, und das auch in den über einen Monat hinweg andauernden Versuchen, den Simulator und Swift zusammenzubringen. Das ist, wie berichtet, bis heute Vormittag gescheitert – trotz dessen, dass mir Manfred meinen Swift-Client zunächst einmal umfassend richtig konfiguriert hatte.

4. Eben habe ich, einer Eingebung folgend, mit der Euch sicher bekannten, überall im Netz erhältlichen Datei "NOCD2K4" die fs9.exe ersetzt und dann den Simulator damit neu gestartet, der Swift client lief dabei bereits. Und was soll ich sagen: Keine "Debugger"-Meldung mehr, KLAX wieder in voller Pracht und jetzt kommt's: Es öffnete sich von selbst das Multiplayer-Fenster (in 0 ms) mit der Meldung, SwiftWin 32 nehme nun am Spiel teil.

Ich war wie vom Donner gerührt!

Nochmals meinen Dank an alle, die mir geholfen haben. Genau das macht eine Community aus.

Gruß
Claus
 
Zuletzt bearbeitet:
Ich freue mich auch für die letzten "beinharten" FS9-User dafür, daß die Entwickler in den ganzen letzten Jahren auch diesen SIM im Auge hatten.
Bald reden wir über die Funktion des MS2020 . Claus, nur noch ein Hinweis. SWIFT, als Alpha-Software, wird immer wieder aktualisiert, auch in Hinblick auf die Funktion des FS9. Bitte mache diese häufigen updates mit, sonst gehts wieder nicht mit dem Hinweis "expired". Ich erlebe das in meinem Flusiclub FSC immer wieder.
Viel Spaß,
von einem Mitcontroller der Bremen FIR ( vor fast 20 Jahren ?)
Lothar :unsure:
 
So, liebe Leute...

ich habe den Flusi-PC nun doch von Windows 7 auf Windows 10 upgraded. Das neue Betriebssystem läuft bis jetzt fehlerfrei, doch es hat einen gewichtigen Kollateralschaden gegeben. Swift, das ich mit Eurer Hilfe hatte installieren können (s. o.), hat dieses upgrade nicht überlebt. Ich bin jetzt wieder da, wo ich begonnen hatte - "unique model identifyer" rot umrandet, keine Verbindung, weder zum FS9, noch zum FSX - staying offline...

Lieber Manfred, ich fürchte, dass ich nun noch einmal um Deine Hilfe bitten muss, mit Teamspeak und Teamviewer. Ich werde Dich noch gesondert via PM anmorsen.

Gruß
Claus
 
Oben