GTX 1080TI macht kratzendes/metallisches Geräusch

Hallo zusammen,

seit einiger Zeit macht meine GPU immer mal wieder ein sehr lautes, kratzendes Geräusch. Dies passiert meist unter Last (P3D oder z.b ETS2/ATS) und ich tue mich etwas schwer damit, es zu reproduzieren, da es meist nur ab und zu für kurze Zeit auftritt (wie im Soundfile zu hören). Wenn der P3D läuft und ich die Fans manuell auf >80% Leistung stelle, tritt das Geräusch dauerhaft auf.

Weiß jemand, was das sein könnte? Die Fans drehen sich normal, blockieren also nicht. Macht mir die GPU die Grätsche oder muss ich nur irgendwo etwas Schmierung hinzugeben? Es handelt sich um eine Palit GTX1080TI GameRock.

So hört sich das an: https://files.fm/f/vte6vptj2

Danke schonmal für Eure Hilfe!
 

Dominik Samuelis

842558
RG Frankfurt - NAV
Klingt als ob da ein Lager von einem Lüfter entweder Dreck drin hat oder anfängt, die Grätsche zu machen. Wenn Du auf youtube "gpu fan repair" eingibst, findest Du einige ganz gute Treffer, wie Du dem Lagerproblem beikommen kannst, z.B.


EDIT: hatte ohne Ton reingeschaut, und daher nicht gemerkt, dass das Video trotz englischem Titel auf russisch ist... aber die Bilder sprechen für sich. GIbt aber auch ausreichend viele englischsprachige ;)
 
Zuletzt bearbeitet:
Hallo Dominik,

danke für Deine Hilfe. Ich hab jetzt kurzerhand die GPU ausgebaut und aufgemacht. Mir war bisher gar nicht bewusst, dass ich eine GPU mit 4 Fans da eingebaut hatte :) Also zwei Fans mit jeweils noch einem Fan darunter. Und einer der hinteren Fans kratzt an der Heatsink. Mich wundert nur ein wenig, warum der eine Fan offenbar seit neuestem so wenig Abstand zur Heatsink hat und der andere nicht. Der andere Fan läuft frei.
 
Zuletzt bearbeitet:

Dominik Samuelis

842558
RG Frankfurt - NAV
Hallo Martin,

super, schön dass sich das so aufgelöst hat!

Vielleicht ists ja eine Kombination von verschiedenen Faktoren. Du schriebst ja, dass das Geräusch erst ab 80% Lüfterdrehzahl auftritt. Vielleicht reicht bei den 80% dann die Dehnung von den Fanblades schon aus, um gegen die Heatsink zu schrappen, oder die Heatsink wird zu irgendeiner Resonanz angeregt und schwingt dann gegen das Fanblade.

Das ganze dann vielleicht in Verbindung mit etwas Staub etc. in den Lüftungskanälen, was vielleicht dazu geführt hat, dass höhere Lüfterdrehzahlen gebraucht werden und das Phänomen dadurch erst auslösen... das kann dann erklären, dass es lange ruhig war.

Oder die beunruhigendere der Erklärungen: der Fan ist schon immer gegen die Heatsink gestoßen, hat sich deswegen überhaupt nicht gedreht, und hat sich jetzt freigeschmirgelt ;) Ist aber unwahrscheinlich, dann müsste es auch bei niedrigeren Drehzahlen zu Kontakt kommen...
 
Hallo Martin,

super, schön dass sich das so aufgelöst hat!

Vielleicht ists ja eine Kombination von verschiedenen Faktoren. Du schriebst ja, dass das Geräusch erst ab 80% Lüfterdrehzahl auftritt. Vielleicht reicht bei den 80% dann die Dehnung von den Fanblades schon aus, um gegen die Heatsink zu schrappen, oder die Heatsink wird zu irgendeiner Resonanz angeregt und schwingt dann gegen das Fanblade.

Das ganze dann vielleicht in Verbindung mit etwas Staub etc. in den Lüftungskanälen, was vielleicht dazu geführt hat, dass höhere Lüfterdrehzahlen gebraucht werden und das Phänomen dadurch erst auslösen... das kann dann erklären, dass es lange ruhig war.

Oder die beunruhigendere der Erklärungen: der Fan ist schon immer gegen die Heatsink gestoßen, hat sich deswegen überhaupt nicht gedreht, und hat sich jetzt freigeschmirgelt ;) Ist aber unwahrscheinlich, dann müsste es auch bei niedrigeren Drehzahlen zu Kontakt kommen...

Ich glaube ich hab das Problem jetzt gefunden: So wie die GPU im Gehäuse montiert ist, liegt die Heatsink quasi auf den Fans. Und da die Heatsink nicht gerade leicht ist, hat sich eine der Halterungen, wo die Heatsink mit dem Gehäuse verschraubt ist, verbogen und die Heatsink hängt quasi durch - auf den Fan. Ich hoffe, ich kriege das wieder zurückgebogen. Aber es wird wohl nur eine temporäre Lösung sein - irgendwann biegt es sich wieder und durch die Alterung wirds auch nicht besser...
 

Dominik Samuelis

842558
RG Frankfurt - NAV
Ich hoffe, ich kriege das wieder zurückgebogen. Aber es wird wohl nur eine temporäre Lösung sein - irgendwann biegt es sich wieder und durch die Alterung wirds auch nicht besser...
Gibt zum Glück tatsächlich aftermarket-Kühler für die GPUs, entweder als Wasserkühlung oder auch als "Ultraleise"-Luftkühlung (z.B. Arctic Accelero).
 
Gibt zum Glück tatsächlich aftermarket-Kühler für die GPUs, entweder als Wasserkühlung oder auch als "Ultraleise"-Luftkühlung (z.B. Arctic Accelero).
Ich hatte tatsächlich überlegt, die Fans zumindest auszutauschen, aber da es jetzt wieder läuft, lasse ich das erstmal so sein.

@Stephan Leukert das muss ich mir mal anschauen.

So sah das dann übrigens aus:

index.jpg
 
Zuletzt bearbeitet:
Zurückbiegen dürfte da nur vorübergehend helfen, das Material ist in sich zu weich für den langen Hebelweg Es wird bei mehrfachem Biegen auch zunehmend weicher ("Biegeversuch") Ich gehe davon aus das es nur an dieser Seite verschraubt ist. So gesehen ein klarer Konstruktionsfehler sofern sichergetsellt ist das das Teil nicht schon beim Einbau deformiert worden ist. Man könnte versuchen ein L-Profil aus sehr biegefestem Material unter den Halter mit Superkleber zur Abstützung anzubringen. Achtung! Bei der Auswahl des Klebers unbedingt auf die Hitzebeständigkeit achten. "Firefix" soll bis 180 Grad ausgelegt sein (OBI). Andere Loctide, Pattex nur bis ca. 80 Grad.
 
Zurückbiegen dürfte da nur vorübergehend helfen, das Material ist in sich zu weich für den langen Hebelweg Es wird bei mehrfachem Biegen auch zunehmend weicher ("Biegeversuch") Ich gehe davon aus das es nur an dieser Seite verschraubt ist. So gesehen ein klarer Konstruktionsfehler sofern sichergetsellt ist das das Teil nicht schon beim Einbau deformiert worden ist. Man könnte versuchen ein L-Profil aus sehr biegefestem Material unter den Halter mit Superkleber zur Abstützung anzubringen. Achtung! Bei der Auswahl des Klebers unbedingt auf die Hitzebeständigkeit achten. "Firefix" soll bis 180 Grad ausgelegt sein (OBI). Andere Loctide, Pattex nur bis ca. 80 Grad.
Das war meine Befürchtung. Es ist allerdings nicht nur an dieser Seite verschraubt, sondern an insgesamt 6 Stellen (jeweils drei auf einer Längsseite). Ich habe jetzt zwischen der Schraube und dem Metallteil noch einen Ring angebracht, um etwas mehr Abstand reinzubringen und die Last etwas zu verteilen (der Ring ist etwas größer als die Schraube). Vllt hilft das etwas.
 
Oben