Thrustmaster Quadrant Airbus Edition funktioniert nicht

Hallo,

ich habe gestern meinen Throttle Quadrant von Thrustmaster in der Airbus Edition erhalten und installiert. Allerdings funktioniert noch nicht einwandfrei. Ich fliege im mit dem FSX auf Win7. Die Schubhebel funktionieren einzeln, auch die Umkehrschub, allerdings ist mein "Thrust Idle" bei 63% Leistung im SIM. Zu dem funktionieren im Moment mein ENG "Cut off" im Moment entgegengesetzt, d.h. im Moment laufen die ENG wenn eigentlich "Cut off" gestellt ist und sie gehen aus wenn man die Hebel auf "On" setzt. Weiterhin starten beide Engines auch wenn ich nur einen "Cut off" Hebel setze, anstatt einzeln. Die von Thrustmaster empfohlene Kalibrierung habe ich gemacht, auch die FSX Settings.

Die Windows Kalibierung kann ich nicht machen, da ich sie nicht auswählen kann wie hier ein Screenshot aus einem anderen Forum:

image.png.c1697a01144d41bfaa46ffb32b30cc53.png


Vielleicht kann mir hier jemand einen Lösungsidee geben.

Martin
 

Andre Koloschin

1109691
PTD - Leitung
Das Verhalten der Cut-Off-Schalter müsste man im Simulator mit einem entsprechenden Häkchen bei "Inverse" (oder so ähnlich) korrigieren können.

Hast du FSUIPC? Damit sollte es kein Problem sein, die Nullstellung bei 63% zu konfigurieren. Mit den Einstellungen direkt im FSX könnte das evtl. auch gehen, wird aber vielleicht etwas schwieriger.

Systemanforderungen beachten ;):
Windows 8 / 10

Anscheinend wird die Hardware ja auch unter Windows 7 prinzipiell als normaler Joystick erkannt, daher würde mich das sehr wundern, wenn die Windows-Version hierbei einen wesentlichen Unterschied machen würde. Wahrscheinlich haben die einfach nur "Windows 8 / 10" geschrieben, weil ja sowieso keiner mehr Windows 7 nutzt, aber prinzipiell sollte ein Joystick unter Windows 7 genauso funktionieren wie unter Windows 8 / 10.
 
Das Verhalten der Cut-Off-Schalter müsste man im Simulator mit einem entsprechenden Häkchen bei "Inverse" (oder so ähnlich) korrigieren können.

Hast du FSUIPC? Damit sollte es kein Problem sein, die Nullstellung bei 63% zu konfigurieren. Mit den Einstellungen direkt im FSX könnte das evtl. auch gehen, wird aber vielleicht etwas schwieriger.



Anscheinend wird die Hardware ja auch unter Windows 7 prinzipiell als normaler Joystick erkannt, daher würde mich das sehr wundern, wenn die Windows-Version hierbei einen wesentlichen Unterschied machen würde. Wahrscheinlich haben die einfach nur "Windows 8 / 10" geschrieben, weil ja sowieso keiner mehr Windows 7 nutzt, aber prinzipiell sollte ein Joystick unter Windows 7 genauso funktionieren wie unter Windows 8 / 10.

Ich hatte schon gelesen das andere Nutzer das Ding erfolgreich unter FSX und Win7 nutzen, daher wundert mich meine Probleme. Die Idee mit dem Häkchen werde ich dann mal in den Settings ausprobieren.

Ja ich habe FSUIPC da ich SIM Acars nutze. Allerdings weiß ich nicht wie man da die Nullstellung konfigurieren kann.
 
Hallo, vielleicht hilft dir das weiter:


LG Fritz
 
Oben